Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F

Product image of TP-LINK SX3016F
  • Product image of TP-LINK SX3016F 1

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorTP-LINK
Product codeSX3016F
Warranty 5 years
Price€603.10
Price (excl. VAT)€486.37
Availability3 pcs
Ships out in1-3 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

  • 16× 10 Gbps SFP+ slots
  • 320 Gbps switching capacity
  • Two power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Summary:
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+/L3. Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: DC-in jack. Rack mounting
Vendor Homepage:
https://www.tp-link.com/en/business-networking/omada-switch-l3-l2-managed/sx3016f/
Category Code:
SWI
CnCode:
85176200
Unit Box Height:
0.1
Unit Box Length:
0.53
Unit Box Width:
0.34
Switch type:
Managed
Switch layer:
L2+/L3
Quality of Service (QoS) support:
Yes
Cloud-managed:
Yes
Web-based management:
Yes
ARP inspection:
Yes
Configuring Location Settings (CLI):
Yes
Traffic classification:
Yes
System event log:
Yes
MIB support:
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Basic switching RJ-45 Ethernet ports type:
No
SFP+ module slots quantity:
16
Console port:
RJ-45/Micro-USB
Power connector:
DC-in jack
Networking standards:
IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3x
10G support:
Yes
Port mirroring:
Yes
IP routing:
Yes
Broadcast storm control:
Yes
Flow control support:
Yes
Head-of-line (HOL) blocking:
Yes
Link aggregation:
Yes
Rate limiting:
Yes
Spanning tree protocol:
Yes
VLAN support:
Yes
Virtual LAN features:
Private VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
Number of VLANs:
4000
Switching capacity:
320 Gbit/s
Forwarding rate:
238.08 Mpps
MAC address table:
32000 entries
Number of queues:
8
Static route:
Yes
Jumbo frames support:
Yes
Jumbo frames:
9000
Packet buffer memory:
24 MB
DHCP features:
DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Access Control List (ACL):
Yes
IGMP snooping:
Yes
Authentication:
Guest VLAN,MAC-based authentication,Port-based authentication,Web-based authentication
Authentication type:
AAA,TACACS+
BPDU filtering/protection:
Yes
IP-MAC-Port binding:
Yes
Loop protection:
Yes
MAC address filtering:
Yes
Queue scheduling algorithms:
SP/Weighted Round Robin (WRR)/WRR+SP
Security algorithms:
HTTPS/SSH/SSH-2/SSL/TLS
SSH/SSL support:
Yes
Static port security:
Yes
Multicast support:
Yes
Multicast Listener Discovery (MLD) snooping:
Y
Management protocols:
SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features:
IPv6 ping/IPv6 Telnet/IPv6 tracert
Rack mounting:
Yes
Product colour:
Black
LED indicators:
Yes
Power source:
AC
Power supply included:
Yes
AC input voltage:
100 - 240 V
AC input frequency:
50/60 Hz
Power consumption (max):
32.74 W
Power over Ethernet (PoE):
No
Operating temperature (T-T):
0 - 45 °C
Storage temperature (T-T):
-40 - 70 °C
Operating relative humidity (H-H):
10 - 90 %
Storage relative humidity (H-H):
5 - 90 %
Heat dissipation:
111.71 BTU/h
Width:
440 mm
Depth:
220 mm
Height:
44 mm
Cables included:
AC
Quick start guide:
Yes
Manual:
Yes
Rack mount kit:
Yes
Package type:
Box
Certification:
CE, FCC, RoHS
Unit Calculated Weight:
3.98 kg
Product Net Weight:
3 kg
Unit Calculated Volume:
0.01802 cubm
Units per Shipping Box:
1
Shipping Box Weight:
3.978 kg
Unit Width:
34 cm
Shipping Box Height:
10 cm
Unit Depth:
53 cm
Shipping Box Depth:
53 cm
Unit Height:
10 cm
Shipping Box Width:
34 cm
Name:
NET SWITCH 16PORT SFP+ L2/SX3016F TP-LINK
Model:
TL-SX3016F
Model name:
Omada 16-Port 10GE SFP+ L2+ Managed Switch

Send link to friend