Planet IPv4/IPv6, 24-Port 10/100/1000Base-T + 2-Port 100/1000MBPS SFP L2/L4 SNMP Manageable Gigabit Ethernet Switch(supports ERPS Ring, CloudViewer app, MQTT and Cybersecurity feature)

Product image of Planet GS-4210-24T2S
  • Product image of Planet GS-4210-24T2S 1

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorPlanet
Product codeGS-4210-24T2S
Price€223.89
Price (excl. VAT)€180.56
Availability2 pcs
Ships out in4 weeks
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Ships quicker

Cost-optimized Managed Switch with Advanced L2/L4 Switching and Security
PLANET GS-4210-24T2S is an ideal Gigabit Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers intelligent Layer 2 data packet switching and management functions, friendly web user interface and stable operation. Besides the popular IPv6/IPv4 management and abundant L2/L4 switching functions, the GS-4210-24T2S comes with fanless feature and green technology to provide a quiet, energy-saving, high-speed and reliable office network environment.
The GS-4210-24T2S is equipped with 24 10/100/1000BASE-T Gigabit Ethernet ports and 2 additional 100/1000BASE-X SFP interfaces with inner power system. It offers a rack-mountable, affordable, safe and reliable Gigabit network switch solution for SMBs deploying networks, or requiring enhanced data security and network traffic management.
Cybersecurity Network Solution to Minimize Security Risks
The GS-4210-24T2S supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, dynamic ARP Inspection Protection, 802.1x port-based network access control, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.
Redundant Ring, Fast Recovery for Critical Network Applications
The GS-4210-24T2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.
IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the GS-4210-24T2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.
Robust Layer 2 Features
The GS-4210-24T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. Via the link aggregation, the GS-4210-24T2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.
Efficient Traffic Control
The GS-4210-24T2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance at VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.
Powerful Security
PLANET GS-4210-24T2S offers comprehensive IPv4/IPv6 Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X port-based authentication, which can be deployed with RADIUS to ensure the port level security and block illegal users. With the protected port function, communication between edge ports can be prevented to guarantee user privacy. Furthermore, port security function allows limiting the number of network devices on a given port. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.
Friendly and Secure Management
For efficient management, the GS-4210-24T2S is equipped with Command line, Web and SNMP management interfaces.
  • With the built-in Web-based management interface, the GS-4210-24T2S offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, it can be accessed via Telnet and the console port.
  • By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.
Moreover, the GS-4210-24T2S offers secure remote management by supporting SSHv2, TLSv1.2 and SNMPv3 connections which encrypt the packet content at each session.
Flexible Extension Solution
The two mini-GBIC slots built in the GS-4210-24T2S are compatible with the 100BASE-FX/1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitor center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and to 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.
Fanless Design
Adopting the latest chip process and green technology, the GS-4210-24T2S successfully reduces substantial power consumption with the fanless and noiseless design collocating with the effective cooler. Therefore, the GS-4210-24T2S is able to operate stably and quietly in any environment without affecting its performance.
Department/Edge Security and QoS Switch
The GS-4210-24T2S connects up to 24 high-speed workstations in the Ethernet environment, in which its two SFP mini-GBIC interfaces provide an uplink to a department backbone. Moreover, the Switch provides 52Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-24T2S improves the network efficiency and safeguards the network clients with its powerful features:
  • IPv6/IPv4 management
  • Layer 2 to Layer 4 security
  • QoS
  • 802.1x port-based and MAC-based network access authentication security
  • Multicast IGMP snooping
The advanced functionality of the GS-4210-24T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-24T2S one of the best and most cost-effective switch solutions for SMBs.
High-performance Backbone/Server Farm Switch
Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 52Gbps non-blocking switch fabric, the GS-4210-24T2S can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-24T2S can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.
FTTX/MAN Application
The GS-4210-24T2S applies the double tag VLAN (Q-in-Q) technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMPv3 security structure consists of security models, with each model having its own security levels. With two dual-speed SFP slots built in, the deployment distance of the GS-4210-24T2S can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions.
To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 24 Gigabit ports of the GS-4210-24T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.
Physical Port
  • 24-port 10/100/1000BASE-T Gigabit RJ45 copper
  • 2 100/1000BASE-X mini-GBIC/SFP slots
  • RJ45 console interface for switch basic management and setup
  • Reset button for system factory default
Switching
  • Hardware-based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation, and auto MDI/MDI-X
  • Features Store-and-Forward mode with wire-speed filtering and forwarding rates
  • IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation
  • 9K jumbo frame
  • Automatic address learning and address aging
  • Supports CSMA/CD protocol
Layer 2 Features
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Protocol VLAN
    • Voice VLAN
    • Private VLAN (Protected port)
    • Management VLAN
    • GVRP
  • Supports Spanning Tree Protocol
    • STP (Spanning Tree Protocol)
    • RSTP (Rapid Spanning Tree Protocol)
    • MSTP (Multiple Spanning Tree Protocol)
    • STP BPDU Guard, BPDU Filtering and BPDU Forwarding
  • Supports Link Aggregation
    • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 8 trunk groups, up to 8 ports per trunk group
  • Provides port mirror (many-to-1)
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
Quality of Service
  • Ingress/Egress Rate Limit per port bandwidth control
  • Storm Control support
    • Broadcast/unknown unicast/unknown multicast
  • Traffic classification
    • IEEE 802.1p CoS
    • TOS/DSCP/IP precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast
  • Supports IPv4 IGMP snooping
Switch type:
Managed
Switch layer:
L2
Quality of Service (QoS) support:
Yes
MIB support:
RFC 3635 Ethernet-like MIB, RFC 2863 Interface Group MIB, RFC 2819 RMON (1, 2, 3, 9), RFC 1493 Bridge MIB
Basic switching RJ-45 Ethernet ports quantity:
24
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
SFP module slots quantity:
2
Networking standards:
IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support:
No
MAC address table:
8000 entries
Switching capacity:
52 Gbit/s
Throughput:
38.6 Mpps
Store-and-forward:
Yes
Jumbo frames support:
Yes
Jumbo frames:
9216
IGMP snooping:
Yes
Security algorithms:
HTTPS, SNMP
MAC address filtering:
Yes
Static port security:
Yes
Supported network protocols:
IPv4/IPv6 IP-based ACL / MAC-based ACL
Rack mounting:
Yes
Form factor:
1U
Product colour:
Blue
Housing material:
Metal
LED indicators:
Link, Power, System
AC input voltage:
100 - 240 V
AC input frequency:
50 - 60 Hz
Input current:
0.8 A
Power consumption (typical):
14 W
Power over Ethernet (PoE):
No
Operating temperature (T-T):
0 - 50 °C
Storage temperature (T-T):
-10 - 70 °C
Operating relative humidity (H-H):
5 - 95%
Storage relative humidity (H-H):
5 - 95%
Heat dissipation:
47 BTU/h
Width:
445 mm
Depth:
207 mm
Height:
45 mm
Weight:
2.1 kg
Certification:
FCC Part 15 Class A, CE
Harmonized System (HS) code:
85176990
© Icecat.biz

Send link to friend