Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X

Product image of TP-LINK SG3452X
  • Product image of TP-LINK SG3452X 1

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorTP-LINK
Product codeSG3452X
Warranty 5 years
Price€485.30
Price (excl. VAT)€391.37
Availability2 pcs
Ships out in1-3 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 48× Gigabit RJ45 ports
  • 176 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

Summary:
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45/Micro-USB. MAC address table: 16000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad. Power connector: AC-in jack. Rack mounting, Form factor: 1U
Vendor Homepage:
https://www.tp-link.com/uk/business-networking/omada-sdn-switch/tl-sg3452x/
Category Code:
SWI
CnCode:
85176200
Unit Box Height:
0.105
Unit Box Length:
0.53
Unit Box Width:
0.337
Switch type:
Managed
Switch layer:
L2+
Quality of Service (QoS) support:
Yes
Cloud-managed:
Yes
Web-based management:
Yes
ARP inspection:
Yes
Configuring Location Settings (CLI):
Yes
System event log:
Yes
MIB support:
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618
Public MIB:
Y
Huawei-proprietary MIB:
Y
Basic switching RJ-45 Ethernet ports quantity:
48
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
SFP+ module slots quantity:
4
Console port:
RJ-45/micro-USB
Power connector:
AC-in jack
Networking standards:
IEEE 802.1D/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.3ad
10G support:
Yes
Port mirroring:
Yes
Broadcast storm control:
Yes
Flow control support:
Yes
Head-of-line (HOL) blocking:
Yes
IPv4 routes:
48
IPv6 routes:
48
Link aggregation:
Yes
Rate limiting:
Yes
Spanning tree protocol:
Yes
VLAN support:
Yes
Virtual LAN features:
Private VLAN/Tagged VLAN/VLAN mapping/Voice VLAN
Number of VLANs:
4000
Switching capacity:
176 Gbit/s
Forwarding rate:
130.9 Mpps
MAC address table:
16000 entries
Static route:
Yes
Number of static routes:
48
Jumbo frames support:
Yes
Jumbo frames:
9000
Packet buffer memory:
12 MB
DHCP features:
DHCP client/DHCP relay/DHCP server
Access Control List (ACL):
Yes
IGMP proxy:
Yes
IGMP snooping:
Yes
Authentication:
Auto VLAN,Guest VLAN,MAC-based authentication,Port-based authentication
Authentication type:
AAA,RADIUS,TACACS+
BPDU filtering/protection:
Yes
IP-MAC-Port binding:
Yes
Loop protection:
Yes
MAC address filtering:
Yes
Password protection:
Yes
Queue scheduling algorithms:
SP/Weighted Round Robin (WRR)/WRR+SP
SSH/SSL support:
Yes
Static port security:
Yes
Multicast support:
Yes
Multicast Listener Discovery (MLD) snooping:
Y
Management protocols:
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP):
Yes
IPv4 & IPv6 features:
IPv4/IPv6 access-control list (ACL)/IPv6 ping/IPv6 Telnet/IPv6 tracert
Rack mounting:
Yes
Form factor:
1U
Product colour:
Black
LED indicators:
Yes
Number of fans:
0 fan(s)
Power source:
AC
Power supply included:
Yes
AC input voltage:
100 - 240 V
AC input frequency:
50/60 Hz
Power consumption (max):
32.72 W
Power over Ethernet (PoE):
No
Operating temperature (T-T):
0 - 45 °C
Storage temperature (T-T):
-40 - 70 °C
Operating relative humidity (H-H):
10 - 90 %
Storage relative humidity (H-H):
5 - 90 %
Heat dissipation:
111.65 BTU/h
Width:
440 mm
Depth:
220 mm
Height:
44 mm
Cables included:
AC
Quick start guide:
Yes
Rack mount kit:
Yes
Rack rails:
Yes
Package type:
Box
Certification:
CE, FCC, RoHS
Unit Calculated Weight:
4.14 kg
Product Net Weight:
4.1 kg
Unit Calculated Volume:
0.01875 cubm
Units per Shipping Box:
1
Shipping Box Weight:
4.14 kg
Unit Width:
33.7 cm
Shipping Box Height:
10.5 cm
Unit Depth:
53 cm
Shipping Box Depth:
53 cm
Unit Height:
10.5 cm
Shipping Box Width:
33.7 cm
Name:
NET SWITCH 48PORT 1000M/OMADA 4SFP+ SG3452X TP-LINK
Series:
Omada
Model name:
Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

Send link to friend