Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) Black

Product image of ZyXEL GS1915-8-EU0101F
  • Product image of ZyXEL GS1915-8-EU0101F 1
  • Product image of ZyXEL GS1915-8-EU0101F 2
  • Product image of ZyXEL GS1915-8-EU0101F 3
  • Product image of ZyXEL GS1915-8-EU0101F 4
  • Product image of ZyXEL GS1915-8-EU0101F 5
  • Product image of ZyXEL GS1915-8-EU0101F 6
  • Product image of ZyXEL GS1915-8-EU0101F 7
  • Product image of ZyXEL GS1915-8-EU0101F 8
  • Product image of ZyXEL GS1915-8-EU0101F 9
  • Product image of ZyXEL GS1915-8-EU0101F 10
  • Product image of ZyXEL GS1915-8-EU0101F 11
  • Product image of ZyXEL GS1915-8-EU0101F 12
  • Product image of ZyXEL GS1915-8-EU0101F 13

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorZyXEL
Product codeGS1915-8-EU0101F
Warranty Lifetime
Price€79.00
Price (excl. VAT)€63.71
Availability5+ pcs
Ships out in4-7 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Ships quicker

Product colour:
Black
Electromagnetic compatibility:
LVD EN60950-1, BSMI CNS14336-1
LED indicators:
Yes
AC input frequency:
50 - 60 Hz
Power source:
AC
Power consumption (max):
4.7 W
AC input voltage:
220 - 240 V
MAC address filtering:
Yes
IGMP snooping:
Yes
SSH/SSL support:
Yes
Storage temperature (T-T):
-40 - 70 °C
Storage relative humidity (H-H):
10 - 95%
Operating temperature (T-T):
0 - 40 °C
Operating relative humidity (H-H):
10 - 95%
Heat dissipation:
16.03 BTU/h
Web-based management:
Yes
System event log:
Yes
Quality of Service (QoS) support:
Yes
Switch layer:
L2
MIB support:
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch type:
Managed
Weight:
620 g
Depth:
104 mm
Height:
27 mm
Width:
250 mm
Networking standards:
IEEE 802.3, IEEE 802.1Q, IEEE 802.3x, IEEE 802.3ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3af, IEEE 802.3az
Rate limiting:
Yes
Number of VLANs:
8
Auto MDI/MDI-X:
Yes
10G support:
No
Flow control support:
Yes
Full duplex:
Yes
Broadcast storm control:
Yes
VLAN support:
Yes
Copper ethernet cabling technology:
10BASE-T, 100BASE-TX, 1000BASE-T
Mean time between failures (MTBF):
1144461 h
Quick start guide:
Yes
Manual:
Yes
Cables included:
AC
User guide:
Yes
Management protocols:
SNMP v1,v2,v3, RMON (1,2,3,9)
Power connector:
AC-in jack
Gigabit Ethernet (copper) ports quantity:
8
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity:
8
Harmonized System (HS) code:
85176990
Switching capacity:
16 Gbit/s
Forwarding rate:
11.9 Mpps
Jumbo frames support:
Yes
MAC address table:
8000 entries
Packet buffer memory:
0.525 MB
Jumbo frames:
9000
Power over Ethernet (PoE):
No
Multicast support:
Yes

Send link to friend