Switch|TP-LINK|Omada|SG3428XPP-M2|Desktop/pedestal|Rack|24x2.5GbE|4xSFP+|1xConsole|1|PoE+ ports 16|500 Watts|SG3428XPP-M2

Product image of TP-LINK SG3428XPP-M2
  • Product image of TP-LINK SG3428XPP-M2 1

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorTP-LINK
Product codeSG3428XPP-M2
Warranty 2 years
Price€941.30
Price (excl. VAT)€759.11
Availability3 pcs
Ships out in1-3 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

  • 8× 2.5G PoE++ ports (up to 60 W PoE out per port)**
  • 16× 2.5G PoE+ ports (up to 30 W PoE out per port)
  • 4× 10G SFP+ slots
  • 500 W total PoE budget*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology

Summary:
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45/Micro-USB. Full duplex. MAC address table: 32000 entries, Switching capacity: 200 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Vendor Homepage:
https://www.tp-link.com/en/business-networking/omada-switch-l3-l2-managed/sg3428xpp-m2/#overview
Category Code:
SWI
Unit Box Height:
0.101
Unit Box Length:
0.53
Unit Box Width:
0.44
Lüliti tüüp:
Juhitav
Lüliti kiht:
L2+
Teenusekvaliteedi (QoS) tugi:
Jah
Pilvepõhine haldus:
Jah
Veebipõhine haldus:
Jah
APR-i ülevaatus:
Jah
Asukoha seadete konfigureerimine (CLI):
Jah
Süsteemisündmuste logi:
Jah
MIB-tugi:
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
RJ-45 Etherneti ühenduse pesade arv:
24
RJ-45 Etherneti ühenduse pesade tüüp:
2.5G Ethernet (100/1000/2500)
2,5G Etherneti (vask) portide arv:
24
SFP+ mooduli pesade arv:
4
Konsooli port:
RJ-45/Micro-USB
Võrgustandardid:
IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ae/IEEE 802.3af/IEEE 802.3at/IEEE 802.3bt/IEEE 802.3bz/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
10G-tugi:
Jah
Pordipeegeldus:
Jah
Pooldupleks:
Jah
Täisdupleks:
Jah
Ethernet LAN-i andmeedastuskiirused:
10.100.1000.2500.10000 Mbit/s
Genereeriva puu protokoll:
Jah
HOL-blokeerimine:
Jah
IPv4 marsruudid:
48
IPv6 marsruudid:
48
Kiiruse piiramine:
Jah
Levindamise tormi kontroll:
Jah
Linkide koondamine:
Jah
Voo reguleerimise tugi:
Jah
VLAN-i tugi:
Jah
Virtuaalse LANi elemendid:
MAC address-based VLAN/Port-based VLAN/Protocol-based VLAN/Stacked VLAN/Tagged VLAN/Voice VLAN
Lülitusvõime:
200 Gbit/s
Edastamise kiirus:
148.8 Mpps
MAC-aadresside tabel:
32000 sisestust
Ladusta-ja-edasta:
Jah
Ootejärjekordade arv:
8
Staatiline ruutimine:
Jah
Staatiliste marsruutide arv:
48
IP-liideste arv:
32
Hiigelkaadrite tugi:
Jah
Hiigelkaadrite:
9000
Paketi puhvermälu:
16 MB
DHCP elemendid:
DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Pääsuloend (ACL):
Jah
IGMP-jälgimine:
Jah
Autentimine:
Guest VLAN,MAC-based authentication,Port-based authentication
Autentimise tüüp:
AAA,IEEE 802.1x,RADIUS,TACACS+
BPDU filtreerimine/kaitse:
Jah
IP-MAC pordi sidumine:
Jah
Queue scheduling algorithms:
SP/Weighted Round Robin (WRR)/WRR+SP
Salasõna kaitse:
Jah
SSH/SSL tugi:
Jah
Staatilise pordi turvalisus:
Jah
Tsükli kaitse:
Jah
Turvaalgoritmid:
HTTPS/SSH/SSH-2/SSL/TLS
Multiedastuse tugi:
Jah
Multicast listener discovery (MLD) snoopimine:
MLD v1/v2
Haldusprotokollid:
SNMP v1/v2c/v3
GARP VLAN Registration Protocol (GVRP):
Jah
IPv4 ja IPv6 elemendid:
IPv4/IPv6 access-control list (ACL)/IPv6 ping/IPv6 portal/IPv6 tracert
Püstikmontaaž:
Jah
Toote kuju:
1U
Toote värv:
Must
LED-indikaatorid:
Jah
Lisaventilaatorite võimalus:
Jah
Ventilaatorite arv:
3 ventilaator(id)
Mälu tüüp:
DRAM
Sisemälu:
256 MB
Välkmälu:
32 MB
Toiteallikas:
AC/PoE
Kaasas toiteplokk:
Jah
Üleliigse toite (RPS) tugi:
Jah
AC-sisendpinge:
100 - 240 V
AC-sisendsagedus:
50/60 Hz
Elektritarbimine (max):
629.1 W
Power over Ethernet tugi:
Jah
Toide üle võrgu (PoE) pesade arv:
16
Etherneti toitega 4PPoE (PoE++) portide kogus:
8
Toide üle võrgu (PoE) võimsusühikuid kokku:
500 W
Kasutamistemperatuur (T-T):
0 - 40 °C
Hoiustamistemperatuur (T-T):
-40 - 70 °C
Suhteline õhuniiskus kasutamisel (H-H):
10 - 90 protsenti
Suhteline õhuniiskus (H-H) hoiustamisel:
5 - 90 protsenti
Soojuse hajumine:
2153.45 BTU/h
Laius:
440 mm
Sügavus:
330 mm
Kõrgus:
44 mm
Kaablid kaasa arvatud:
Vahelduvvool
Kiirstardi juhend:
Jah
Püstiku paigaldamise komplekt:
Jah
Jätkusuutlikkuse järgimine:
Jah
Vastavussertifikaadid:
CE/Föderaalne kommunikatsioonikomisjon (FCC)/RoHS
Ühiku arvutatud kaal:
6.2 kg
Toote netokaal:
5.6 kg
Ühikud ühes saadetiskastis:
1
Unit Calculated Volume:
0.02355 cubm
Shipping Box Weight:
6.2 kg
Ühiku laius:
44 cm
Shipping Box Height:
10.1 cm
Ühiku sügavus:
53 cm
Shipping Box Depth:
53 cm
Ühiku kõrgus:
10.1 cm
Shipping Box Width:
44 cm
Name:
NET SWITCH 24PORT 1000M 4SFP+/OMADA SG3428XPP-M2 TP-LINK
Series:
Omada
Model name:
Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

Send link to friend