Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
<
>
Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.
VendorZyXEL
Product codeGS1900-10HP-EU0102F
Warranty
Lifetime
Price€152.30
Price (excl. VAT)€122.82
Availability4 pcs
Ships out in4-7 bd
Inbank financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
Telia financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
ESTO financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
Ships quicker
Rack mounting:
No
Wall mountable:
Yes
Product colour:
Black
LED indicators:
Yes
Power supply included:
Yes
Power source:
AC
Power consumption (max):
95.3 W
AC input voltage:
100 - 240 V
AC input frequency:
50 - 60 Hz
DHCP features:
DHCP client
IGMP snooping:
Yes
MAC address filtering:
Yes
Security algorithms:
802.1x RADIUS, SSL/TLS
Operating relative humidity (H-H):
10 - 95%
Storage relative humidity (H-H):
10 - 95%
Storage temperature (T-T):
-40 - 70 °C
Operating temperature (T-T):
0 - 40 °C
System event log:
Yes
Switch layer:
L2
MIB support:
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Switch type:
Managed
Quality of Service (QoS) support:
Yes
Web-based management:
Yes
Height:
27 mm
Width:
250 mm
Depth:
104 mm
Weight:
720 g
Virtual LAN features:
Voice VLAN
VLAN support:
Yes
Copper ethernet cabling technology:
1000BASE-T, 10BASE-T, 100BASE-T
10G support:
No
Networking standards:
IEEE 802.1D, IEEE 802.3u, IEEE 802.1s, IEEE 802.3x, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3az, IEEE 802.1w
Mean time between failures (MTBF):
800259 h
Cables included:
AC
Management protocols:
SNMP, RMON, ICMP, Syslog
Console port:
RJ-45
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity:
8
SFP module slots quantity:
2
MAC address table:
8000 entries
Jumbo frames:
9000
Throughput:
14.88 Mpps
Switching capacity:
20 Gbit/s
Power over Ethernet (PoE) ports quantity:
8
Total Power over Ethernet (PoE) budget:
77 W
Power over Ethernet (PoE):
Yes


