Switch|TP-LINK|Omada|TL-SG2210MP|PoE+ ports 8|150 Watts|TL-SG2210MP

Product image of TP-LINK SG2210MP
  • Product image of TP-LINK SG2210MP 1
  • Product image of TP-LINK SG2210MP 2

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorTP-LINK
Product codeSG2210MP
Warranty 5 years
Price€178.70
Price (excl. VAT)€144.11
Availability2 pcs
Ships out in1-3 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Ships quicker

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

  • 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and desktop/rack mounting design

Summary:
TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Vendor Homepage:
https://www.tp-link.com/en/business-networking/omada-switch-poe/sg2210mp/
Category Code:
SWI
Unit Box Height:
0.085
Unit Box Length:
0.405
Unit Box Width:
0.255
Switch type:
Managed
Switch layer:
L2/L2+
Quality of Service (QoS) support:
Yes
Cloud-managed:
Yes
Web-based management:
Yes
ARP inspection:
Yes
Configuring Location Settings (CLI):
Yes
System event log:
Yes
MIB support:
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Basic switching RJ-45 Ethernet ports quantity:
8
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity:
8
SFP module slots quantity:
2
Networking standards:
IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
10G support:
No
Copper ethernet cabling technology:
1000BASE-T/100BASE-TX/10BASE-T
Port mirroring:
Yes
Broadcast storm control:
Yes
Flow control support:
Yes
Link aggregation:
Yes
Rate limiting:
Yes
Spanning tree protocol:
Yes
VLAN support:
Yes
Virtual LAN features:
MAC address-based VLAN/Multicast VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
Number of VLANs:
4000
Fiber ethernet cabling technology:
1000BASE-X/100BASE-FX
Switching capacity:
20 Gbit/s
Forwarding rate:
14.9 Mpps
MAC address table:
8000 entries
Number of queues:
8
Jumbo frames support:
Yes
Jumbo frames:
9000
Packet buffer memory:
4.1 MB
DHCP features:
DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Access Control List (ACL):
Yes
IGMP snooping:
Yes
BPDU filtering/protection:
Yes
IP-MAC-Port binding:
Yes
Queue scheduling algorithms:
SP/Weighted Round Robin (WRR)
Security algorithms:
EAP-LEAP/EAP-MD5/EAP-TLS/EAP-TTLS/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSH-2/SSL/TLS
SSH/SSL support:
Yes
Multicast support:
Yes
Management protocols:
SNMPv1/v2c/v3, SNTP
Rack mounting:
Yes
Form factor:
1U
Product colour:
Black
Number of fans:
1 fan(s)
Power source:
AC
Power supply included:
Yes
AC input voltage:
100 - 240 V
AC input frequency:
50/60 Hz
Power consumption (max):
173.9 W
Power over Ethernet (PoE):
Yes
Power over Ethernet plus (PoE+) ports quantity:
8
Total Power over Ethernet (PoE) budget:
150 W
Operating temperature (T-T):
0 - 50 °C
Storage temperature (T-T):
-40 - 70 °C
Operating relative humidity (H-H):
10 - 90 %
Storage relative humidity (H-H):
5 - 90 %
Heat dissipation:
594.46 BTU/h
Width:
294 mm
Depth:
180 mm
Height:
44 mm
Certification:
CE, FCC, RoHS
Unit Calculated Weight:
2.25 kg
Product Net Weight:
2 kg
Unit Calculated Volume:
0.008778 cubm
Units per Shipping Box:
1
Shipping Box Weight:
2.247 kg
Unit Width:
25.5 cm
Shipping Box Height:
8.5 cm
Unit Depth:
40.5 cm
Shipping Box Depth:
40.5 cm
Unit Height:
8.5 cm
Shipping Box Width:
25.5 cm
Name:
NET SWITCH 8PORT 1000M 2SFP/OMADA POE+ SG2210MP TP-LINK
Series:
Omada
Model name:
Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

Send link to friend