Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black
<
>
Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.
VendorZyXEL
Product codeGS190024HPV2-EU0101F
Warranty
Lifetime
Price€318.61
Price (excl. VAT)€256.94
Availability5+ pcs
Ships out in4-7 bd
Inbank financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
Telia financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
ESTO financing calculator
NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.
Ships quicker
Product colour:
Black
Form factor:
1U
Power supply included:
Yes
MAC address filtering:
Yes
Security algorithms:
802.1x RADIUS
SSH/SSL support:
Yes
Quality of Service (QoS) support:
Yes
Switch type:
Managed
MIB support:
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Broadcast storm control:
Yes
Rate limiting:
Yes
Copper ethernet cabling technology:
10BASE-T, 100BASE-T, 1000BASE-T
Networking standards:
IEEE 802.3at, IEEE 802.3af, IEEE 802.3az, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x, IEEE 802.3u
Flow control support:
Yes
Management protocols:
SNMP v1,v2,v3, RMON (1,2,3,9)
Gigabit Ethernet (copper) ports quantity:
24
Basic switching RJ-45 Ethernet ports quantity:
24
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
SFP module slots quantity:
2
Harmonized System (HS) code:
85176990
Warnings:
Avoid contact of the device with liquid., Make sure the ventilation of the equipment is not blocked., Follow the safety guidelines for electrical current.


