Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Product image of ZyXEL GS1915-8EP-EU0101F
  • Product image of ZyXEL GS1915-8EP-EU0101F 1
  • Product image of ZyXEL GS1915-8EP-EU0101F 2
  • Product image of ZyXEL GS1915-8EP-EU0101F 3
  • Product image of ZyXEL GS1915-8EP-EU0101F 4
  • Product image of ZyXEL GS1915-8EP-EU0101F 5
  • Product image of ZyXEL GS1915-8EP-EU0101F 6
  • Product image of ZyXEL GS1915-8EP-EU0101F 7
  • Product image of ZyXEL GS1915-8EP-EU0101F 8
  • Product image of ZyXEL GS1915-8EP-EU0101F 9
  • Product image of ZyXEL GS1915-8EP-EU0101F 10
  • Product image of ZyXEL GS1915-8EP-EU0101F 11
  • Product image of ZyXEL GS1915-8EP-EU0101F 12
  • Product image of ZyXEL GS1915-8EP-EU0101F 13
  • Product image of ZyXEL GS1915-8EP-EU0101F 14
  • Product image of ZyXEL GS1915-8EP-EU0101F 15
  • Product image of ZyXEL GS1915-8EP-EU0101F 16

Images are illustrative. The product shown may differ from the one offered or include components not part of the product set.

VendorZyXEL
Product codeGS1915-8EP-EU0101F
Warranty Lifetime
Price€132.20
Price (excl. VAT)€106.61
Availability5+ pcs
Ships out in4-7 bd
Inbank
Telia
ESTO

Inbank financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Telia financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

ESTO financing calculator

NB! Järelmaks on finantskohustus,
millega kaasnevad kulud. Tutvu tingimustega siin.

Ships quicker

Electromagnetic compatibility:
LVD EN60950-1, BSMI CNS14336-1
Product colour:
Black
LED indicators:
Yes
Power source:
AC
Power consumption (max):
72 W
AC input frequency:
50 - 60 Hz
AC input voltage:
200 - 240 V
IGMP snooping:
Yes
SSH/SSL support:
Yes
MAC address filtering:
Yes
Operating relative humidity (H-H):
10 - 95%
Storage relative humidity (H-H):
10 - 95%
Storage temperature (T-T):
-40 - 70 °C
Heat dissipation:
245.52 BTU/h
Operating temperature (T-T):
0 - 40 °C
Quality of Service (QoS) support:
Yes
MIB support:
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch type:
Managed
System event log:
Yes
Switch layer:
L2
Web-based management:
Yes
Height:
27 mm
Depth:
104 mm
Width:
250 mm
Weight:
620 g
Auto MDI/MDI-X:
Yes
Copper ethernet cabling technology:
100BASE-TX, 10BASE-T, 1000BASE-T
VLAN support:
Yes
Rate limiting:
Yes
Full duplex:
Yes
10G support:
No
Broadcast storm control:
Yes
Number of VLANs:
8
Flow control support:
Yes
Networking standards:
IEEE 802.3af, IEEE 802.3az, IEEE 802.1Q, IEEE 802.3x, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3u
Mean time between failures (MTBF):
1641000 h
User guide:
Yes
Manual:
Yes
Cables included:
AC
Quick start guide:
Yes
Management protocols:
SNMP v1,v2,v3, RMON (1,2,3,9)
Gigabit Ethernet (copper) ports quantity:
8
Basic switching RJ-45 Ethernet ports quantity:
8
Basic switching RJ-45 Ethernet ports type:
Gigabit Ethernet (10/100/1000)
Power connector:
AC-in jack
Harmonized System (HS) code:
85176990
MAC address table:
8000 entries
Packet buffer memory:
0.525 MB
Jumbo frames support:
Yes
Jumbo frames:
9000
Forwarding rate:
11.9 Mpps
Switching capacity:
16 Gbit/s
Total Power over Ethernet (PoE) budget:
60 W
Power over Ethernet (PoE):
Yes
Power over Ethernet (PoE) ports quantity:
8
Multicast support:
Yes
Warnings:
Follow the safety guidelines for electrical current., Avoid contact of the device with liquid., Make sure the ventilation of the equipment is not blocked.

Send link to friend